Wednesday, March 9, 2016

How to get the newest Flash version working in your Linux based Web Browser

Have you been trying to play your good ol' browser based Flash game? Are you tired of seeing To view this page ensure that Adobe Flash Player version 11.7 or greater is installed.?  Well it turns out the people at Adobe have decided that they no longer should be spending any time on Flash for Linux based machines. Do not fret though, you are in luck thanks to some very nice people who have created the Fresh Player plugin you can still run your good ol' Flash based browser games that require a version of Flash greater then 11.7, and here is how to get it:

First I installed Chrome:

Open up a terminal and type the following:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install freshplayerplugin

You should now be able to play your favorite Flash based games that run Flash Flash greater than 11.7. Enjoy and let me know if you have any issues.